Skip to content

Samsung GX-MB540TL: Dieser Dienst steht nicht zur Verfügung

Ich wollte gestern bei meinem softwaregeschädigten Samsung GX-MB540TL meinen Augen nicht trauen und habe deswegen nicht alles sofort dokumentiert. Aber das ist nun wirklich neu:

Normalerweise gibt es zu Anfang immer die bereits bekannten Unsinns-Meldungen, die ich mehrfach dokumentiert habe. Na schön, man kann dann (wie auch bereits dokumentiert) den Kanalwähler drücken und feststellen, welchen Sender die Software nun aufzurufen wünscht - was auch immer da läuft.- es ist eine Zumutung für den Kunden.

Zum Beispiel diese:
So werden Benutzer zum Verzweifleln gebracht: Sinnlose Fehlermeldung

Doch nun gib es eine Neuigkeit. Ich zeige Ihnen mal, wie ich den Fehler bisher beseitigt habe:
Kanalwähler gedrdückt - Problem diesmal nicht behoben


Sobald der Kanalwähler (CH) betätigt wird, erscheint die Meldung:

Dieser Dienst steht nicht zur Verfügung (Aufnahme(n) aktiv).

Neue Fehlermeldung ohne Sinn - die Software taugt nichts

Ach, wie schön – was hilft? Taste „1“ drücken, tief durchatmen, und „Das Erste“ erscheint klar und brillant. Natürlich gab und gibt es keine "Aufnahme".

Wenigstens hat der Softwareentwickler dem armen User noch einen Ausweg gelassen, das Gerät standardmäßig zu verwenden.

Nachtrag: Dieser Fehler (also nicht der bekannte Fehler) konnte vermieden werden, wenn die Set-Box das Fernsehgerät nicht automatisch einschaltet.

Samsung, Digitalfernsehen und Software

"No Permission" ist Unsinn - die Software stellt selbsttätig auf Bezahl-Sender um
Seit vielen Tagen (mindestens seit dem 9. Februar) funktioniert mein Samsung-Receiver MB540TL nicht mehr einwandfrei. Und weil ich den Fehler übergehen kann, und die Reaktionen von SAMSUNG nicht adäquat waren, lasse ich die den Hersteller daran auch vorläufig nicht herumbasteln. Wie sich nun herausstellte, aus gutem Grund.


Dabei ist das Problem klar einzukreisen: Die Software harmoniert (möglicherweise nur unter bestimmten Bedingungen) nicht mehr einwandfrei mit dem Gerät. Bei einigen Kunden springt der Empfänger nicht auf den zuvor voreingestellten Sender, sondern versucht, „SAT 1“ oder „RTL2“ aufzurufen. Daraus entstehen bei Kunden, die kein FREENET wüschen, Folgefehler. Hat man hingegen FREENET, so wirkt der Fehler minimal, weil sich sicher mancher denkt „ «ach, da haben die Kinder eben mal „Privatsender“ geguckt. »

Schön und gut – Sie und ich und mögen dies Problem für marginal halten, und vielleicht auch der Softwareentwickler. Doch nachdem jetzt jeder an der Digitalisierung der Welt arbeitet, und Züge, Lkws und noch mehr bald ohne Menschen im Führerhaus auskommen sollen, frage ich mich, ob man nicht etwas mehr Sorgfalt in die Softwareentwicklung stecken sollte.

Sie haben keine Internet-Verbindung!

Oh! Ich habe keine WiFi-Verbindung! Es ist nicht das erste Mal, dass mir meine Set-Box diese Meldung ausgibt. Meist habe ich dann doch eine, was mich schon immer sehr verwundert hat, zum Beispiel, als ich das letzte Update herunterladen wollte (ich habe es mir später aus dem Internet geholt. Also, dachte ich, da hat die Set-Box mal wieder das Gedächtnis verloren, denn es war nicht das erste Mal, das so etwas geschah.

Keine Internet-Verbindung? Ei Potz!

Keine große Affäre, denke ich. Muss eben mal wieder rekonfiguriert werden.

Frisch gewagt ist halb konfiguriert ...

Also flugs den Code aus der Schublade holen: Refkonfiguration einleiten ... doch was passiert? Ich habe gar kein WiFi?

Fast richtig geraten


Gerät ausschalten, Gerät einschalten (woran erinnert mich das bloß?) und Oh, Enttäuschung – es geht immer noch nicht.

Allerdings – aha! Da fällt mir der zweite Trick ein – und den kennt auch die Software vom Hersteller: „Bitte überprüfen Sie, ob Ihr USB-Dongle richtig verbunden ist.

Die Verbindung existiert noch - Re-Konfiguration überflüssig

Der war natürlich „richtig“ verbunden. Aber wieder lässt „The IT Crowd“ grüßen: USB-Stick herausgezogen, wieder hereingesteckt – geht. Ohne Neukonfiguration.

Ist das nun beruhigend oder beunruhigend?

Für die schlechten Screenshots entschuldige ich mich schon mal ...das war mein Fehler.

SAT > IP

Sat > Ip ist schick, aber fast jeder rät davon ab. Tatsächlich war ich eine Weile recht zufrieden, dachte vielleicht daran, das eine oder andere Gerät auszutauschen ... nun ja. Bis die Kiste, die bei mir als Client für einen "richtigen Fernseher" dient, zu spinnen anfing. "Ey, ich hab kein Netz", "Ach jetzt habe ich doch wieder Netz" und so weiter. Merkwürdigerweise gab es diese Probleme mit anderen Geräten (PC) nicht.

Also Softwareupdate. Eingespielt - nichts ging mehr. Erstmal notdürftige repariert, Passwort neu eingegeben, Konfiguration wieder angepasst ... noch zwei Stunden "Feinarbeit" arbeitet das Gerät wieder. Gut? Nein, von vornherein Mist, wenn ein Update die Grundeinstellungen verhaut.

Und nun? Nach jedem Einschalten das Gleiche: Netzverbindung in Ordnung, aber leider kein Empfang. Manchmal dann, nach dem Umschalten oder nach einer Viertelstunde - ein Fernsehprogramm. Bis sich das Gerät wieder verabschiedet. Ich habe den Hersteller angeschrieben und bin gespannt auf eine Antwort - aber wahrscheinlicher ist, dass ich das Fabrikat wechseln werde ...

Man stelle sich das mal vor: Es ist so, als ob sie ein Software-Update auf Ihren Fernseher machen - und nachher geht nichts mehr.