Skip to content

Sehpferd und seine Software

Wir stellen den Support von PHP 7.1 ab … ein“. Die Botschaft erreichte mich, wie gewohnt, zeitig genug – nur „zickte“ Serendipity, meine Blog-Software, damit erheblich. Und um die Fehlermeldungen zu verstehen, muss man mehr von PHP verstehen als ich – Cobol, Abap, HTML, Javascript – das ging gerade noch in meinen Kopf.

Im letzten Moment las ich, dass nun (endlich?) die Serendipity Version 2.3.1 zur Verfügung steht. Und nun schau mal an – plötzlich läuft alles wie im Schnürchen. Und auch „Sehpferd“ wird jetzt mit Serendipity 2.3.1 und PHP 7.3.6 betrieben.